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Before Installation
This product may require cabling. It is strongly recommended that all products and components be tested prior to installation.

Applications

The system is a standalone system. It may need to be connected to a monitor to start live view (Such as PC monitor, TV etc).
By adding a 2.5" SATA HDD to the 10.1" LCD/NVR (3.5" SATA HDD to the 15.6" LCD/NVR ), you can record and playback
recordings from the cameras.

By connecting the LCD/NVR to the Internet, you can view the cameras anywhere anytime.

Tips:
These instructions are to assist your installation of the system and remote surveillance. For more instructions and details,
please feel free contact us.

e . Connecting your system
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1.1 Steps to connect your system

@ Install the antennas for cameras and the LCD/NVR.

O Connect the cameras to their power supplies (smaller 12V 1A power adapter).

@ Connect the LCD/NVR to Router with an Ethernet cable. IP Camera Video inputs: Just in case any of your cameras are
out of WiFi range, you can connect cameras to router with an Ethemet cable.

@ Connect a monitor to the LCD/NVR via its HDMI port (HDMI cable is no included).

(5] Plug the mouse (included) into the USB port at the rear panel of LCD/NVR.You will then be able to operate the LCD/NVR
with the mouse.

@ Connect the NVR to its power supply (bigger 12V power adapter).

Within seconds, you should see the cameras’ image live view on the monitor.

Username: admin

Password: None (means empty, no need to input anything, just click login)

Tips:

To protect your privacy, please right click the mouse > Go to System Setup > System Admin > User > set password to change

your password.



1.2 Camera Mounting Spots

1.2.1 Mount the cameras anywhere within the Wi-Fi range, plug them to power with included power adapters (smaller ones
are for cameras).

1.2.2 The cameras should start to stream videos to LCD/NVR within 1 minute.

1.2.3 If it does not display video on your monitor, the distance maybe too long or there are too many obstacles. Please move
the cameras closer to the LCD/NVR.

1.3 Adjust the camera

@ Adjust to the position you want up or down. ?

@ The neck of the stand attached to the mounting base, rotate the stand
by loosening the radial joint locking ring. Once in position ,tighten the

ring again. é'
1.4 Wired connection

If some of the cameras' mounting spots are out of WiFi range, you need to hard wire the cameras to the NVR to get images.
1.4.1 Use standard Network cables to connect the cameras to the Router

>

_
. Network cables ' ' Network cables '
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1.4.2 After connecting the camera to the router,please right click the mouse > go to "Video Manage" > click "Refresh" > click
"Auto Add" .Then you will see the camera is added to the LCD/NVR and display video on the screen.

Tips:

1. If you want the camera to work wirelessly, use Match Code to add camera to LCD/NVR. See the section 6 in this manual
about Add camera by matching code.

2. If you want the camera to work wired, use Auto Add. This requires you hard wire the cameras to router to get it work.

@ . View on

Step 1: Connect the NVR to the Internet

Connect the NVR’'s WAN port to a LAN port of your router with an Ethernet cable. When the NVR is connected to the Internet,
within minutes you should see the Cloud ID and status shows "ONLINE" on the right bottom corner on your screen.(If the
Cloud ID is not displayed please go to System Setup and tick the Cloud ID icon)

——

Tips:
If the status does not change to "ONLINE", please go to System Setup > Network Setup> enable the DHCP or manually
allocate an IP for the NVR (You can try to disable DHCP, then located Preferred DNS as 8.8.8.8 ).If it does not go ONLINE
after these settings, please contact your network administrator for help.
(Ex.: port 80 may need to be opened on the router.) .
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Step 2: Download the App
Search "iSmKit" in App store or Google Play. Or Scan the QR Code to download the App.

iSmKit

Step 3: Run the App

A: Install the free App.
B: Tap Register and enter your User name, Password,Email to create a new account.
C: Login the App, Tap "+" icon on the upper right corner of the screen > Add device by ID.

O

D:Configure the following information

O:@j



@ Cloud ID: This Cloud ID can be found at the bottom right corner of your monitor.

L 1

Or right click the mouse > go to System Setup > Network Setup > Scan the QR code.

(2] Descriptions: Choose a name of your choice for your system

@ User Name: Enter the NVR's User Name (default: admin)

o Password: Enter the NVR's Password (default: No password required, just leave blank)
O Tap Save.

E:Tap the ch | number to the then you shall see the live view of the cameras




3. Playback on mobiles

In the iSmKit App, when viewing the cameras'live image, click Playback, you will enter the remote playback menu. The App
automatically playback camera 1, you can switch channels by choosing the CH.

Tips:

Videos in playback are HD main streams, which require a very good transmission condition. Kindly suggest you playback
in LAN. Remote playback out of LAN may not 100% work due to connection & network condition. Fast forward & backward
buttons may not work due to big video stream. But you can move to a certain time point by using the time bar.



@ 4. View on PC Client Software

Step 1: Download iSmKit.exe software from CD and install it on your computer. Or go to http:/www.tontonsecurity.
com/download/page_show_67.html to download the PC Client Software - iSmKit.exe

Step 1.1: Download iSmKit .exe soft:
(http://www.tontonsecurity.com/download/page_show_67.html)

Step 1.2: iSmKit_Setup_2.0.4_20180817 click to download

Step 1.3: After opening the iSmKit software, User login interface will be popped up. Enter username, password and then
click "Login" to enter the iSmKit operational interface. You mayenable "Remember me/password" so that you don’t need to
enter the login password in future iSmKit operation.

Attention:

The default user must be admin and no password is required for the current version of iSmKit. To prevent unauthorized
party from accessing your device, or other undesirable consequences may caused, please make sure that your login
password is updated when in the first login.

Step2.1: Add device by Cloud ID

Go to Device management. Choose add device by Cloud ID

Cloud ID : Same as Cloud ID

Username: Enter the NVR's User Name (default: admin)

Password: Enter the NVR's Password (default: No password required, just leave blank)
Note: Same as the iSmKit account Descriptions in smartphone

Channels: Same as your NVR's channel



Step2.2: Add device in local network
2.2.1 Please click on the < button which located at right side of the "Device in same lan" then all the available devices within

the LAN will be listed out.

2.2.2 Please click the "Add" button to add the device and the added device will be shown up at the device list which located
at the right side. If you didn’t change the device's description, the added device will be shown up as IP address.

Step2.3: Image Preview

After adding the device successfully, click Live View to enter into the preview interface > choose any device in the list > click
the icon (&) you could connect all the channels under the device > click the icon (@ in channel detail. ® it will start or stop

all the view playing as below:



5.View on PC via IE

1.When your PC is located on the same LAN as the NVR (normally means they are connected to the same router).
Step1. Find the IP address and Web port # of your NVR (IP address can be found in System Setup > Network Setup).

Step2. Enter the NVR’s IP address in your IE browser in format http://youripaddress, for example: http://192.168.9.218
(If the default WEB port 80 has been changed e.g. to 100, you will need to add the new port number when you input
the IP address in the browser, for example: http://192.168.9.218:100).

User Name: Enter the NVR's User Name (default: admin)
Password: Enter the NVR's Password (default: No password required, just leave blank.)



2.When your PC is not located on the same LAN as the NVR (For example: view your home cameras from your office
PC)

Step1. Open your Internet Explorer (IE) browser and visit: www.e-seenet.com
Step2. Input Cloud ID, Username and Password to login.

Cloud ID : The Cloud ID can be found at right bottom corner of your monitor.
User Name: Enter the NVR's User Name (default: admin)
Password: Enter the NVR'’s Password (default: No password required, just leave blank)

Step 3: If this is the first time that you use the program, then please download and run the WebClient.exe control and follow
the pop up message.

@ Click Tools > Internet Options > Security > Internet > Custom Level.

@ Scroll down until you see ACTIVEX CONTROLS AND PLUG-INS.

(If you have Internet Explorer 9 or 11, change ALLOW ACTIVEX FILTERING to DISABLE. Other versions of |E will not have
this option.)

® Change the follow ACTIVEX controls to PROMPT:

Download signed ACTIVEX controls

Download unsigned ACTIVEX controls

Initialize and script ACTIVEX controls not marked as safe for scripting

Stepd: Please click OK, and exit the "Security Settings" Menu when you complete the settings.



@ 6. Add ca y matching code

1. When you use Match Code

1.1 Add new add-on cameras to your system

1.2 Re-pair camera to LCD/NVR when they lose connection. You need to delete the Network Unreachable channel at first,
then re-pair the camera to an unoccupied channel. (unoccupied channel always shows No Video Source under Status.)
Tips: The IP cameras in pre-packed kits have already been paired to the LCD/NVR. So the cameras will automatically
connect to the LCD/NVR once they are plugged in power.

2. Add camera by matching code.
2.1 Power on the camera which has no video and connect this camera to the LCD/NVR via a network cable

' Network cables '
LCD/NVR Camera

2.2 Right-click mouse in the blank of main interface, select "Video Manage'
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2.3 Click "Refresh’, find the camera's IP. Click "Match Code", then click "Yes", the NVR will start to match code to the camera.



2.4 After matching code successfully ,the "status" will show "Connect success". Then you will see the camera is added to the
NVR and display video on the screen

o) 7ot ]

The system may not i Hard Drive (depending on the kit you selected). This 15.6inch LCD/DVR System works
with 3.5" SATA Hard Drive (10.1inch LCD/NVR Can only install 2.5" SATA Hard Drive).

1. Install a Hard Drive (if your system has a pre-installed Hard Drive, please skip this step)

/
Data Cable ,
Power Cable @ ®

@ Unplug your LCD/NVR from power supply, unscrew and remove the top cover.

(@ Place the Hard Drive under below the top cover, line up the holes on the Hard Drive with the threaded holes.

® Using a Phillips screwdriver, screw the provided HDD screws into the holes.

@@ Connect the SATA power and data cables from the LCD/NVR to the corresponding ports on your Hard Drive (as shown).
Any cable should cross up over the Hard Drive.

(® Place the Hard Drive with top cover into the LCD/NVR. Using a Phillips screwdriver, screw the provided screws into the
holes, reassemble the cover.

Tips:

After installing a Hard Drive, you need to first format the Hard Drive before you can record

Right click the mouse > go to System setup > General setup > HDD Setup > Select the Hard Drive (format) > click Format >
Click Yes > OK.

2. Record video

Right click the mouse > go to System setup > Record setup > Channel choose how many > weekday chose Everyday > Time
> Copy to > All > Ok.

You shall see the record settings for all channels. Change the record setting according to your preference and apply the

changes.



al Sensor Detection Recording Setup (H.265 NVR)

For the IPC with PIR function, set as follows:

Note:

If the camera with PIR Sensor will greatly reduce the false alarms when both Motion and PIR Enable are enabled.
Triggering alarms, recordings, and pushes are only initiated when a real people or animal is detected.

Buzzer: After buzzer enabled, when a trigger alarm is detected, the buzzer inside the NVR will work and make a
warning sound.

E-Mail Notice: After enables, When a trigger alarm is detected, the alarm message is pushed to the mailbox with
a screenshot of the channel. (The premise is that Network Setup\E-Mail is set up and tested successfully)

APP Alarm: After enabled, the NVR will push an alarm notification to the phone when a trigger alarm is detected.
(The premise is that the APP successfully added the NVR device and enabled the Alarm nofitication push)

Dual Sensor Technology:

False alarms often occur with standard motion detection, for example, when cobwebs appear, heavy rain looms,
strong wind blows or bugs fly in front of the camera, But with our dual sensor technology, will reduce these false
alarms by requiring both heat and motion be detected simultaneously.



%) 9. Playback video

Playback on screen/monitor
Right click the mouse > Choose Video playback > Choose record type / channel / date to search what you want to playback >
and click Playback.

O 10. Video Detection

Step1: Right click the mouse > System setup > Record setup > Tick the (Motion) > Click Copy to > Choose all > Click OK to
save the setting.

Set Motion Detection Recording,The NVR will record only when motion or movement is detected.
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Step2: Go to Channel Setup > Video detection > Choose Detection Motion > Set sensitivity > Tick Alarm, Buzzer, Email
notice or App alarm >Click Copy to > Choose all > Click OK to save the setting.

Note: the area being monitored for motion can be edited under Area Edit.

[ |

11. Time scheduled Record

Set time scheduled recording, the NVR will record the specified time period that is set by the user.

Right click the mouse > System setup > Record setup > Tick the (Time ) > Set the Schedule time > Click Copy to(if you want
to apply the setting to other channel or all channels) > Choose all > Click OK to save the settings.

88 Splitscreen p

B Video Manage

A video playback

[ Video backup

& Color adjust
PTZ control

" Manual record

4  Volume

o® Setup Wizard

» Fast network

w  Wifi add

Exit System

Tips:

1. You can set up to 4 time periods for time-scheduled recording according to your specific needs,if you want the NVR to
record for 24 hours continuously, then you only need to set one time period from 0:00am -24:00 pm, and keep the other
periods blank.

2. Different time periods are shown in different colours allowing users to easily double check to see whether the time settings
meet their needs or not.



@ 2. Backup videos to USB storage

1. Prepare a USB flash disk for backup
2. Right click the mouse > Choose Video backup > Choose the channel , Record mode and Search time > Search > Select
the video you want to backup > Click Backup.

Video backup

Channel Al V1 M2 ¥3 ¥4

Record mode ¥ Manual ¥ Time ¥ Motion ¥ Alarm
Search time 2018/ 7 00 00 - 23 :59 Search
USB: USB_ 0 (1.72GB/7.49GB) = Format

ID | Channel | Mode Begin time End time Duration Size |Select

Manual | 17:02:02 | 17:08:36 | 00:06:34 | 1M
Manual | 17:00:44 | 17:08:36 | 00:07:52 | 2ZM
Manual | 17:00:26 | 17:01:57 [ 00:01:31 | 629K
Manual | 17:00:00 | 17:08:36 [ 00:08:36 | 66N
Manual | 16:58:42 | 16:59:59 | 00:01:17 | 888K
Manual | 16:58:34 | 16:59:59 | 00:01:25 | 727K
Manual | 16:57:17 | 16:59:59 | 00:02:42 1

USB storage - Backup Cancel

Tips:
The maximum backup is 32GB.Recordings will be backed up at hourly intervals.

@ 13. Extend WiFi Range

Wireless connection is easy and convenient, but it's not an universal application. Because of the character of WiFi, the WiFi
signal will be decreased when going through some obstacles. Some methods can be applied to bypass obstacles and extend
WiFi range.

12.1 Position the Antenna Correctly

WiFi range is likes an apple and the antenna of NVR is in the center of it. WiFi signal is strong all around the WiFi range.
Antenna of NVR should be put straight up, if not, WiFi signal will be weak. According to the signal transmission character of
antenna, the antenna of cameras should overlap or parallel to NVR WiFi range, as the pictures showen below:

correct method faulty method



12.2 Use Antenna Extension Cord to prolong WiFi distance
Method of installing the antenna extension cord.

Antenna Extension Cord IP Camera

Window Wall

NVR

Notes:When WiFi signal is not strong enough against walls,users can take off the original antenna and replace a new antenna
extension cord. Drill a hole on the wall to let the extension cord go through and simply it where WiFi signal is strong.

e 14. Repeater Setup

Repeater function can't strengthen WiFi signal for wireless NVR kit, but can extend the distance by repeaters -- WiFi cameras.
Only when the repeater cameras and repeated cameras are positioned correctly, WiFi distance will be extended.

Repeater function and 3 meters antenna extension cord are two methods to extend WiFi range. Users can choose one
according to real situation.

Step 1: Access the Repeater Setting

Right click the mouse to select the "Video Manage", then click "Repeater”
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Step 2: Set up Repeater

If CH1 is far from NVR, you can select CH3 as a repeater. Firstly click the button " (#) " behind the CH3, then add the CH1,
finally click "Apply" to save the settings (It will take about 1 minute).



NVR IPCAM3 IPCAMA1

As the picture shown above, when the IPCAM1 is placed at somewhere that is out of NVR wifi range, and the IPCAM3 in the
between with strong WiFi signal, users can put the IPCAM3 close to the NVR and plug it into power supply, setup repeater for
the IPCAM1 through the IPCAM3, and then install the IPCAM1 to the presupposed place.

Step 3: Delete the repeater
Move the mouse to the CHx (x is the channel number) which is required to be deleted, left click the mouse to delete, and then
click "Apply" and "OK".

Tips:

1. You can configure repeater only when the transmission distance needs to be increased

2. As the coverage of the NVR wireless system can meet most of situations, it's suggested that do not configure repeater
blindly.

3. Repeater configuration can not enhance the signal of the cameras, it's just to extend the distance by the relay way.

4. Only when the cameras be placed reasonably,it can achieve distance extension (The most effective way is to put the
cameras and the NVR in the same line)



Wireless NVR Specificati

Wireless 10.1” LCD/NVR Size:

Der2v 24
HDMI Output - USB Mouse
H: 6.51inch
(166mm) a5 port
[ LN )
D: 1.75inch .
(@smm) :
W: 9.85inch (250mm)
. » T
Wireless 10.1” LCD/NVR Specification:

Network Video 4cH 8CH
AV Input

Audio Bitrate 64Kbps
System Operaling System Embedded Linux OS

Screen 10.1inch TFT IPS-LCD

Viewing Angle Horizontal: 88deg. Vertical: 88deg.
Display Device Response Time 25ms

Luminance Contrast Ratio 800:1

Central Luminance 350cd/m2

1CH, Resolution: 1024x768, 1280x1024, 1366x768,

AV Output HDMI Output 1440x900, 1920x1080p

Video Resolution D1/720P/960P/1080P
AV CODEC

Synch-playback 4CH

Video / Caplure Mode Manual, Time, Motion
Video Control Playback Mode Real time, Routine, Event

Backup USB backup
Hard Disk Type 1°SATA interface

Max Capacity Up to 6TB each HDD(2.5")
External Network Interface 1 adaptable RJ45 10M/100M, 2 WIFT interface
Interface USB Interface 2USB 20
Network - UPNP (play&plug)/SMTP (email survice)/PPPOE (dial-up)DHCP
Control (Automatically obtain an IP address), etc.

Power Supply DC12V 2A

Power Consumption (W) <15W (Without HDD)

Operate Temperature (°C) 10 ~+55C
Others Working Humidity (%) RH 10%-90%

Weight (excluding HDD) 1kg (with bracket)

Size 9.85 x 1.75 x 6.51inch (250 x 45 x 166mm) (W x D x H) without bracket




Wireless 15.6” LCD/NVR Size:

H: 9.88inch
(250mm) HDMI Output
RJA5 Port
USB Mouse
D: 1.97inch DC12V3A
(somm) ! oo
W: 15.5inch (393mm)
. - agr PO
Wireless 15.6” LCD/NVR Specification:
Network Video 8CH
AV Input
Audio Bitrate 64Kbps
System Operating System Embedded Linux OS
Screen 15.6inch TFT LCD
Viewing Angle Horizontal: 88deg. Vertical: 88deg.
Display Device Response Time 25ms
Luminance Contrast Ratio 800:1
Central Luminance 350cd/m?2
1CH, Resolution: 1024x768, 1280x1024, 1366x768,
HDMI Output . . .
AV Output Outpu 1440x900, 1920x1080p
Video Resolution D1/720P/960P/1080P
AV CODEC
Synch-playback 4CH
Video / Capture Mode Manual, Time, Motion
Video Control Playback Mode Real time, Routine, Event
Backup USB backup
Hard Disk Type 1*SATA interface
Max Capacity Up to 6TB each 3.5" HDD
External Network Interface 1 adaptable RJ45 10M/100M, 1 WIFI interface
Interface USB Interface 2USB 20
Network Protocol UPNP (play&plug)/SMTP (email survice)/PPPOE (dial-up)DHCP
Control (Automatically obtain an IP address), efc...
Power Supply DC12V 3A
Power Consumption (W) <20W (Without HDD)
Operate Temperature (“C) 10C~+55C
Others Working Humidity (%) RH 10%-90%
Weight (excluding HDD) 2.8kg (with bracket)
Size 15.50 x 1.97 x 9.88inch (393 x 50 x 250mm) (W x D x H) without bracket




Wireless Camera Specificatio

Wireless Camera Size:

H: 3.25inch
(82mm)

I L: 7.13inch (181mm) oo
Wireless Camera Specification:
Image sensor 1/2.7° 2Megapixel CMOS
Resolution 1920 x 1080
Signal system PALNTSC
Min. liumination Color: 0.01 Lux; BW: 0.001 Lux
Camera Shutter 1125 10 1/25,0008
Lens =3.6mm
View angle(horizontal) 90 degree
Day/Night Built-in IR-CUT
Mirror/Flip on/off
osp Date Time & Title
White Balance Auto
3D-DNR Auto
Gompression Video cose H264 1ozou1030885
Audio codec G.711 A-Law @ 16bits 8kbps
Intelligent Alarm Sound Detection / Motion Detection
Network Anti-thunder Level Standard IEC61000-4-5
wif RJ45 / WIFI 802.11b/g/n
Audio Input Built-in Microphone
Communication Interface 1 RJ45 10M/100M self-adaptive Ethemnet interface
Interface
Cloud Storage Support
Operating Condition -10'C~60°C(14'F~140F), Humidity 90% or less (non-condensing)
Power Supply DC12V£10% 1A
Power Consumption 6W Max.
General IR distance 80ft(25m)
Dimension(mm) 2.44 x 3.25 x 6.88inch (62 x 82 x 175mm)

Weight 1.541b (700g)




‘ FAQ 1

Q: How to upgrade the NVR system?

A: Please follow the below steps to upgrade the NVR system.

Offline Upgrade:

1. Contact Tech support: service @tontonsecurity.com to get the upgrade file

kkk

2. Please copy the NVR upgrade file .rom to your USB flash disk, and do not change the name of the upgrade file.

3. Right-click the mouse > System setup > System admin > System upgrade > USB storage > click start.

Note:
1. Do not power off the NVR during the upgrade process, otherwise the upgrade will be failed.

2. During the upgrade process, if the upgrade is failed because of the improper operation. Starting the emergency recovery
method can be used to restore the system, please restore the system according to the following steps: check the upgrade
file and copy it to the root category of the USB flash disk. Then insert the USB flash disk into the NVR, and power on the
NVR. You will hear the sound "Dee", and please wait for about three minutes after that the system would be recovered and
automatically restarts.

Q: Some camera does not have video; or it comes in and out

A1:The IP cameras have not been paired to the NVR, please refer to section 6 in this manual to add camera by matching
code

A2: You are experiencing insufficient WiFi signal caused by obstacles or signal interference. There are 2 methods to boost
your WiFi.

1. Extend WiFi Range, please refer to section 13 in this manual

2. Setup repeater, please refer to section 14 in this manual



Q: Why some buttons on the App do not function?

A: The App is developed not only for the model you purchased,so it has to cover all functionalities, which your model may not
have. This also means you might be able to add new add-on devices to the system in future.

Q: My monitor is a TV/monitor of course it has built in speakers but | do not get any sound. As | view my outside,
does the sound stop at the receiver or come through to my monitor? Please where do we go from here? Our on
screen menu is not at all like the one in this manual,

A: 1. System connection
(1) The monitor must have HDMI input port.
(2) Connect the HDMI port on both sides with the HDMI cable (No included).

2. NVR setup
(1) Choose the option “Private” on this interface during NVR's restarting. It allows you select audio or not.

(2) Check whether the encode mode is “AV stream” or not.

(3) On the live window, click mouse to select any channel to pop-up the hidden volume icon like a speaker, click it
repeatedly to hear or mute the sound from camera.
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